Official Merchandise!!
T-Shirts, Polo Shirts, Mugs, Beanie Hats, Keyrings, DVD's and more!
Same day dispatch Mon-Fri if ordered before 4pm.
http://www.auf.pet

FORUM PROBLEMS? SLOW LOADING? PLEASE REPORT IT HERE.

General chat about all things Auf Wiedersehen, Pet.

Moderators: Howard Radcliff, AWP Corsa Tim, RHill

User avatar
AWP Corsa Tim
Locations Tracker
Locations Tracker
Posts: 5323
Joined: Thu Dec 20, 2012 11:00 pm
Location: Nottinghamshire
Contact:
Status: Offline

FORUM PROBLEMS? SLOW LOADING? PLEASE REPORT IT HERE.

Post by AWP Corsa Tim » Mon Feb 02, 2015 9:07 pm

Hi... in recent time i have done nothing but update and install forums on my site, this site... and the fact that Go Daddy is bloody on and offline with the main files of this site doesnt help... but later tonight..(Maybe 10pm or somewhere around there) THIS forum will be going back to offline while an important major update is added into it.. so if any of you click the link here you may get an error message or a screen that doesnt look up to much..

Just ignore it.. and providing that GD.com can hold a stable connection ill have it done as quick as i can..

Just for the record.. have many of you come to this forum recently and noticed it being slow loading or images taking ages to load???

Update me please... because GD are due a Bollocking for crap service.. i can tell you that!
Image
OP

Barley mow
Electrician
Electrician
Posts: 80
Joined: Fri Feb 15, 2013 8:57 pm
Status: Offline

Re: POLITE NOTICE! (Temporary Forum Closure) PLEASE READ!

Post by Barley mow » Mon Feb 02, 2015 9:20 pm

Yeah every time I try to login on Tim it takes ages or times out give them a bollickin mate!

User avatar
AWP Corsa Tim
Locations Tracker
Locations Tracker
Posts: 5323
Joined: Thu Dec 20, 2012 11:00 pm
Location: Nottinghamshire
Contact:
Status: Offline

Re: POLITE NOTICE! (Temporary Forum Closure) PLEASE READ!

Post by AWP Corsa Tim » Mon Feb 02, 2015 9:31 pm

Lee will do im sure.. as he will be the chap to call them..
Image
OP

User avatar
Breaking Away
Top Rank Brickie
Top Rank Brickie
Posts: 3106
Joined: Fri Feb 01, 2013 8:57 pm
Location: New Zealand
Status: Offline

Re: POLITE NOTICE! (Temporary Forum Closure) PLEASE READ!

Post by Breaking Away » Mon Feb 02, 2015 9:45 pm

Phew. Thought it said POLICE notice.
Errr, what have we done wrong anyway Sergeant?
Image

User avatar
Breaking Away
Top Rank Brickie
Top Rank Brickie
Posts: 3106
Joined: Fri Feb 01, 2013 8:57 pm
Location: New Zealand
Status: Offline

Re: POLITE NOTICE! (Temporary Forum Closure) PLEASE READ!

Post by Breaking Away » Mon Feb 02, 2015 9:46 pm

I haven't noticed it being any slower meself like, but over 'ere, our interweb speed thingy is a bit slower than youse lot.
Image

User avatar
RHill
Gaffer
Gaffer
Posts: 2297
Joined: Fri Dec 21, 2012 10:01 pm
Status: Offline

Re: POLITE NOTICE! (Temporary Forum Closure) PLEASE READ!

Post by RHill » Mon Feb 02, 2015 9:55 pm

Mine's langsam a bit.

User avatar
AWP Corsa Tim
Locations Tracker
Locations Tracker
Posts: 5323
Joined: Thu Dec 20, 2012 11:00 pm
Location: Nottinghamshire
Contact:
Status: Offline

Re: POLITE NOTICE! (Temporary Forum Closure) PLEASE READ!

Post by AWP Corsa Tim » Mon Feb 02, 2015 11:27 pm

OK... Forum updated!!!

If you notice anything that doesnt look right or something you think could be a problem.. REPORT IT HERE.. in this topic..

This forum skin is still being completed as its considered 'In Development' by the creator of it..We use it at our own risk
(because its 98% active and there's not many new themes out yet for this version software, this was as close as we could get to the old skin)...

On mobile phones you may see an error when going to the private messages option and clicking the 'outbox' or 'sent messages' links.. this is a known fault and as soon as theres a fix it will be applied.. anything else apart from that, post it in here..

Thanks
Tim
Image
OP

Lou
Top Rank Brickie
Top Rank Brickie
Posts: 4875
Joined: Sat May 03, 2014 8:52 am
Status: Offline

Re: POLITE NOTICE! (Forum software updates) PLEASE READ!

Post by Lou » Tue Feb 03, 2015 1:29 pm

Yes Tim, I have been having real problems over the last few days logging in, today especially! Just thought I'd let u know
Image

User avatar
AWP Corsa Tim
Locations Tracker
Locations Tracker
Posts: 5323
Joined: Thu Dec 20, 2012 11:00 pm
Location: Nottinghamshire
Contact:
Status: Offline

Re: POLITE NOTICE! (Forum software updates) PLEASE READ!

Post by AWP Corsa Tim » Tue Feb 03, 2015 1:50 pm

Thats good (Not for you i know) but for this topic.. as it can be used for reference in the future 'bollocking'...

Is it slow loading up too?
Image
OP

User avatar
AWPfanfromNZ
Boozer
Boozer
Posts: 317
Joined: Wed Nov 19, 2014 9:21 am
Location: Aotearoa/New Zealand
Status: Offline

Re: FORUM PROBLEMS? SLOW LOADING? PLEASE REPORT IT HERE.

Post by AWPfanfromNZ » Tue Feb 03, 2015 10:40 pm

I keep getting locked out of topics in forums...
Image
Happy Days!! :D :D

Musta bin Elbowed
Gaffer
Gaffer
Posts: 2049
Joined: Mon Apr 22, 2013 8:36 pm
Status: Offline

Re: FORUM PROBLEMS? SLOW LOADING? PLEASE REPORT IT HERE.

Post by Musta bin Elbowed » Tue Feb 03, 2015 11:09 pm

AWPfanfromNZ wrote:I keep getting locked out of topics in forums...
Thats cos we wanna keep all the boring bastads in one car :mrgreen: :P> :P>

User avatar
AWP Corsa Tim
Locations Tracker
Locations Tracker
Posts: 5323
Joined: Thu Dec 20, 2012 11:00 pm
Location: Nottinghamshire
Contact:
Status: Offline

Re: FORUM PROBLEMS? SLOW LOADING? PLEASE REPORT IT HERE.

Post by AWP Corsa Tim » Tue Feb 03, 2015 11:40 pm

AWPfanfromNZ wrote:I keep getting locked out of topics in forums...

Sounds very strange... as in a forum problem... or you just taking the pee!?!?
Image
OP

User avatar
Herbgarden
Plumber
Plumber
Posts: 184
Joined: Wed Oct 22, 2014 1:14 pm
Status: Offline

Re: FORUM PROBLEMS? SLOW LOADING? PLEASE REPORT IT HERE.

Post by Herbgarden » Wed Feb 04, 2015 12:02 am

Sometimes the forum won't open at all. The progress bar goes 1/3 of the way across then stops.
I just give up & try later.

User avatar
AWP Corsa Tim
Locations Tracker
Locations Tracker
Posts: 5323
Joined: Thu Dec 20, 2012 11:00 pm
Location: Nottinghamshire
Contact:
Status: Offline

Re: FORUM PROBLEMS? SLOW LOADING? PLEASE REPORT IT HERE.

Post by AWP Corsa Tim » Wed Feb 04, 2015 12:08 am

Herbgarden wrote:Sometimes the forum won't open at all. The progress bar goes 1/3 of the way across then stops.
I just give up & try later.

Ok.. sorry to hear that.. at least i know it doesnt just happen to me then... thought it was our internet..
We are on Virgin here, and 'Talk Talk' have recently taken over.. mrs said there was a transfer sometime around the last week.
So if you are on Virgin, then you may know what i mean..

anything else like this though.. i want to know.. GD due a telling off for sure..
Image
OP

User avatar
AWPfanfromNZ
Boozer
Boozer
Posts: 317
Joined: Wed Nov 19, 2014 9:21 am
Location: Aotearoa/New Zealand
Status: Offline

Re: FORUM PROBLEMS? SLOW LOADING? PLEASE REPORT IT HERE.

Post by AWPfanfromNZ » Wed Feb 04, 2015 12:35 am

Like I can't comment in topics as I see the "lock" image at the bottom...
Image
Happy Days!! :D :D

Post Reply